My solution
key chain OER
key 0
key-string CISCO
oer master
policy-rules ACTIVE
logging
!
border 150.1.5.5 key-chain OER
interface FastEthernet0/0 internal
interface Serial0/0/0.1 internal
interface Serial0/1/0 external
!
border 155.1.0.2 key-chain OER
interface Serial0/0 internal
interface Serial0/1 internal
interface FastEthernet0/0 external
!
border 155.1.0.3 key-chain OER
interface FastEthernet0/0 external
interface Serial1/2 external
interface Serial1/3 internal
interface Serial1/0 internal
!
learn
throughput
delay
protocol 1
protocol tcp port 80
protocol udp port range 16384 32767
periodic-interval 5
monitor-period 3
prefixes 10
aggregation-type bgp
mode monitor passive
!
active-probe tcp-conn 150.1.4.4 target-port 23
active-probe tcp-conn 150.1.6.6 target-port 23
active-probe tcp-conn 150.1.1.1 target-port 23
!
oer border
local Loopback0
master 150.1.5.5 key-chain OER
!
!
oer-map ACTIVE 10
match traffic-class prefix-list R4
set mode monitor active
!
I think the I_NE solution is not 100% correct, the oer-map isn't attached to the oer master config in the workbook. and if i don't configure "mode monitor passive". R2,R3,R4 are active probed.
With "mode monitor passive"
Rack1R5#show oer master active-probes
OER Master Controller active-probes
Border = Border Router running this Probe
State = Un/Assigned to a Prefix
Prefix = Probe is assigned to this Prefix
Type = Probe Type
Target = Target Address
TPort = Target Port
How = Was the probe Learned or Configured
N - Not applicable
The following Probes exist:
State Prefix Type Target TPort How Codec
Assigned 150.1.4.0/24 tcp-conn 150.1.4.4 23 Cfgd N
Assigned 150.1.6.0/24 tcp-conn 150.1.6.6 23 Cfgd N
Assigned 150.1.1.0/24 tcp-conn 150.1.1.1 23 Cfgd N
Assigned 150.1.6.0/24 echo 150.1.6.6 N Lrnd N
Assigned 150.1.1.0/24 echo 150.1.1.1 N Lrnd N
The following Probes are running:
Border State Prefix Type Target TPort
155.1.0.3 ACTIVE 150.1.4.0/24 tcp-conn 150.1.4.4 23
150.1.5.5 ACTIVE 150.1.4.0/24 tcp-conn 150.1.4.4 23
Rack1R5#
Without "mode monitor passive"
Rack1R5#show oer master active-probes
OER Master Controller active-probes
Border = Border Router running this Probe
State = Un/Assigned to a Prefix
Prefix = Probe is assigned to this Prefix
Type = Probe Type
Target = Target Address
TPort = Target Port
How = Was the probe Learned or Configured
N - Not applicable
The following Probes exist:
State Prefix Type Target TPort How Codec
Assigned 150.1.4.0/24 tcp-conn 150.1.4.4 23 Cfgd N
Assigned 150.1.6.0/24 tcp-conn 150.1.6.6 23 Cfgd N
Assigned 150.1.1.0/24 tcp-conn 150.1.1.1 23 Cfgd N
Assigned 150.1.6.0/24 echo 150.1.6.6 N Lrnd N
Assigned 150.1.1.0/24 echo 150.1.1.1 N Lrnd N
The following Probes are running:
Border State Prefix Type Target TPort
155.1.0.3 ACTIVE 150.1.4.0/24 tcp-conn 150.1.4.4 23
150.1.5.5 ACTIVE 150.1.4.0/24 tcp-conn 150.1.4.4 23
155.1.0.3 ACTIVE 150.1.1.0/24 echo 150.1.1.1 N
150.1.5.5 ACTIVE 150.1.1.0/24 echo 150.1.1.1 N
Rack1R5#
What do you think ?
Mittwoch, 20. April 2011
INE WB Vol1 - 3. IP Routing
Did all the tasks without a mistake :)
Now preparation for the OER (Optimized Edge Routing) Tasks
Now preparation for the OER (Optimized Edge Routing) Tasks
Sonntag, 10. April 2011
Montag, 4. April 2011
INE WB Vol1 - 2.10 Back-to-Back Frame Relay
R4:
interface Serial0/1
ip address 123.1.1.4 255.255.255.0
encapsulation frame-relay
no keepalive
frame-relay map ip 123.1.1.5 514 broadcast
R5:
interface Serial0/1
ip address 123.1.1.5 255.255.255.0
encapsulation frame-relay
no keepalive
clock rate 64000
frame-relay map ip 123.1.1.4 514 broadcast
interface Serial0/1
ip address 123.1.1.4 255.255.255.0
encapsulation frame-relay
no keepalive
frame-relay map ip 123.1.1.5 514 broadcast
R5:
interface Serial0/1
ip address 123.1.1.5 255.255.255.0
encapsulation frame-relay
no keepalive
clock rate 64000
frame-relay map ip 123.1.1.4 514 broadcast
INE Lab with 3550 limitations
Whats not possible with 3550s instead of 3560s
- Vol1 1.47 Private VLANs
- Vol1 9.2 IPv6 Unique Local Addressing (with tunnel/gre its possible)
- Vol1 9.5 IPv6 Auto-Configuration (with tunnel/gre its possible)
- Vol1 9.17 OSPFv3 - process doesn't come up on SW1-3550 (no solution yet)
- Vol1 1.47 Private VLANs
- Vol1 9.2 IPv6 Unique Local Addressing (with tunnel/gre its possible)
- Vol1 9.5 IPv6 Auto-Configuration (with tunnel/gre its possible)
- Vol1 9.17 OSPFv3 - process doesn't come up on SW1-3550 (no solution yet)
INE WB Vol1 - 1.43 IP Phone Trust and CoS Extend
Switchport priority extend 1
Rack1SW1(config-if)#switchport priority extend 1
Rack1SW1(config-if)#switchport priority ?
extend Set appliance 802.1p priority
Rack1SW1(config-if)#switchport priority e
Rack1SW1(config-if)#switchport priority extend ?
cos Override 802.1p priority of devices on appliance
trust Trust 802.1p priorities of devices on appliance
Rack1SW1(config-if)#switchport priority extend co
Rack1SW1(config-if)#switchport priority extend cos ?
<0-7> Priority for devices on appliance
Rack1SW1(config-if)#switchport priority extend cos 1
Rack1SW1(config-if)#
Rack1SW1(config-if)#switchport priority extend 1
Rack1SW1(config-if)#switchport priority ?
extend Set appliance 802.1p priority
Rack1SW1(config-if)#switchport priority e
Rack1SW1(config-if)#switchport priority extend ?
cos Override 802.1p priority of devices on appliance
trust Trust 802.1p priorities of devices on appliance
Rack1SW1(config-if)#switchport priority extend co
Rack1SW1(config-if)#switchport priority extend cos ?
<0-7> Priority for devices on appliance
Rack1SW1(config-if)#switchport priority extend cos 1
Rack1SW1(config-if)#
INE WB Vol1 - 1.41 RSPAN
Reflector-Port on 3550 ?
Rack1SW2(config)#$sion 1 destination remote vlan 500 reflector-port ?
FastEthernet FastEthernet IEEE 802.3
GigabitEthernet GigabitEthernet IEEE 802.3z
Rack1SW2(config)#$sion 1 destination remote vlan 500 reflector-port
Characteristics of Reflector Port
The reflector port is the mechanism that copies packets onto an RSPAN VLAN. The reflector port forwards only the traffic from the RSPAN source session with which it is affiliated. Any device connected to a port set as a reflector port loses connectivity until the RSPAN source session is disabled.
The reflector port has these characteristics:
*
It is a port set to loopback.
*
It cannot be an EtherChannel group, it does not trunk, and it cannot do protocol filtering.
*
It can be a physical port that is assigned to an EtherChannel group, even if the EtherChannel group is specified as a SPAN source. The port is removed from the group while it is configured as a reflector port.
*
A port used as a reflector port cannot be a SPAN source or destination port, nor can a port be a reflector port for more than one session at a time.
*
It is invisible to all VLANs.
*
The native VLAN for looped-back traffic on a reflector port is the RSPAN VLAN.
*
The reflector port loops back untagged traffic to the switch. The traffic is then placed on the RSPAN VLAN and flooded to any trunk ports that carry the RSPAN VLAN.
*
Spanning tree is automatically disabled on a reflector port.
*
A reflector port receives copies of sent and received traffic for all monitored source ports.
Rack1SW2(config)#$sion 1 destination remote vlan 500 reflector-port ?
FastEthernet FastEthernet IEEE 802.3
GigabitEthernet GigabitEthernet IEEE 802.3z
Rack1SW2(config)#$sion 1 destination remote vlan 500 reflector-port
Characteristics of Reflector Port
The reflector port is the mechanism that copies packets onto an RSPAN VLAN. The reflector port forwards only the traffic from the RSPAN source session with which it is affiliated. Any device connected to a port set as a reflector port loses connectivity until the RSPAN source session is disabled.
The reflector port has these characteristics:
*
It is a port set to loopback.
*
It cannot be an EtherChannel group, it does not trunk, and it cannot do protocol filtering.
*
It can be a physical port that is assigned to an EtherChannel group, even if the EtherChannel group is specified as a SPAN source. The port is removed from the group while it is configured as a reflector port.
*
A port used as a reflector port cannot be a SPAN source or destination port, nor can a port be a reflector port for more than one session at a time.
*
It is invisible to all VLANs.
*
The native VLAN for looped-back traffic on a reflector port is the RSPAN VLAN.
*
The reflector port loops back untagged traffic to the switch. The traffic is then placed on the RSPAN VLAN and flooded to any trunk ports that carry the RSPAN VLAN.
*
Spanning tree is automatically disabled on a reflector port.
*
A reflector port receives copies of sent and received traffic for all monitored source ports.
Abonnieren
Posts (Atom)